Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Can't log on to NEWA after 3.9.2 update

  1. #11
    Join Date
    Feb 2005
    Location
    Pennsylvania, USA
    Posts
    5,517
    Quote Originally Posted by UncT View Post
    I checked my user name and password in the settings that NextPVR is installed on. I type in the user name and password and it says Invalid User Name or Password. What am I doing wrong? It was working in 3.8.2.
    admin and password are no longer valid for an id or a password.

  2. #12
    Join Date
    Oct 2016
    Location
    United States
    Posts
    14
    Quote Originally Posted by UncleJohnsBand View Post
    admin and password are no longer valid for an id or a password.
    Does this mean we have to change the username and pass manually to get webui to work?

    This was working for me a few days ago, but suddenly stopped this morning (webui). I thought I might have had a different password but username is still admin. Not at home to check my server, but my saved credentials don't log me in anymore.

  3. #13
    Join Date
    May 2006
    Location
    Canada
    Posts
    25,484
    Quote Originally Posted by enforcersu View Post
    Does this mean we have to change the username and pass manually to get webui to work?
    Yes for remote (routeable) access BOTH defaults, admin and password are not going to be allowed.

    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •