Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Playback

  1. #11
    Join Date
    Sep 2014
    Location
    Isle of Man, GB
    Posts
    57
    I notice in native mode, play back starts then stops then starts again and continues okay, is there a way to stop this? I presume that it is something to do with buffering.

    Also when I press i for info, the info only stays on momentarily (npvr osd) is there a way to extend the time it appears as you can with nextpvr itself?

  2. #12
    Join Date
    May 2006
    Location
    Canada
    Posts
    25,769
    Quote Originally Posted by bilbopvr View Post
    I notice in native mode, play back starts then stops then starts again and continues okay, is there a way to stop this? I presume that it is something to do with buffering.
    For me that is a Krypton issue since there still is no problem with Jarvis. Krypton is not a great release IMHO comskip is not reliable and a lot of poor decisions were made (ie comskip pop up notifications) but since I don't contribute to development I can't really complain. Will see what unfolds for Leia.

    Also when I press i for info, the info only stays on momentarily (npvr osd) is there a way to extend the time it appears as you can with nextpvr itself?
    Not sure about I for Info even being support by NextPVR, but Blue (Alt-B) should be ok.

    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •