Results 1 to 3 of 3

Thread: few questions

  1. #1
    Join Date
    Feb 2017
    Location
    uk
    Posts
    26

    few questions

    i have nextpvr up and running on a win7 x64 computer sharing with 2 raspberry pi 3's on osmc, a laptop on win 7 and an android phone. firstly i noticed that i have 2 options for audio and by default it always loads the first audio stream that i'm assuming is narrated for people who have bad sight, is there a way to either set the default audio to the English tack or to disable this narrated option?

    secondly on my android and windows version of kodi the epg is colour coded based on the genre of the tv show and on both the pi's this does not work is there a way to fix this?

    and finally see this post: http://forums.nextpvr.com/showthread...-time-shifting

  2. #2
    Join Date
    Jan 2011
    Location
    North Gloucestershire, England
    Posts
    723
    Are you running Kodi 16 as I have vague recollection when I installed it in OpenElec over a year ago having similar problems and had to Google to find the setting was on the OSD. My Rpi2 is now running LibreElec 8/Kodi 17 where the setting has moved to Settings > Player under "Language" and "Accessibility".

    Chris
    NextPVR Server - HP N54L Microserver, Windows 7 - Storage 2 X 3TB in Windows mirror- Tuners DVBSky S952 Twin DVB-S/S2 PCIe, August T210 DVB-T/T2 USB, KWorkd UB499-2T Twin DVB-T USB.
    Clients RPi2 & Acer RL80 Celeron Nettop both running X-NEWA on LibreElec.

  3. #3
    Join Date
    Feb 2017
    Location
    uk
    Posts
    26
    they are all using kodi 17, i followed your advice and have changed the player settings so hope that has fixed one of the problems, and suggestions on the other 2?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •