Results 1 to 4 of 4

Thread: Kodi keeps buffering and playing and buffering...

  1. #1
    Join Date
    Mar 2017
    Location
    Tottenham
    Posts
    5

    Kodi keeps buffering and playing and buffering...

    And Playing when I select a channel on Kodi 16.1 MXQ TV Box,The only way I can stop it is to press the left arrow on the remote,it makes it skip back 10 seconds than it plays ok...?

    Its looks like its trying to buffer and then play and the buffer runs out then it buffers again then tries to play and starts all over again.

    Anyone know why..?

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    83,372
    Maybe you're using wifi and it's unable to keep up?

  3. #3
    Join Date
    Mar 2017
    Location
    Tottenham
    Posts
    5
    No its wired,connected to the router with a network cable and so is the NextPVR server,so its not that,if you look at the play button on the screen you can see it showing the play then pause icons as its doing it,so its playing then pausing to buffer then playing again and so on,what stops it too is if you pause it for 10 seconds but it can be hard to pause it cos it don't let you.

  4. #4
    Join Date
    May 2006
    Location
    Canada
    Posts
    25,181
    Basically the words "Android", "TV Box" are meaningless since they don't mean you have a capable box. Even Kodi 16.1 is vague because of hacks some vendors put out with their firmware. For trouble shooting I'd start by installing SPMC and seeing if it helps.

    Also do recordings play better? If not make sure you play with any advanced options you have to turn on h/w video decoding in the settings.

    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •