Results 1 to 8 of 8

Thread: Playback stopping when another recording ends

  1. #1
    Join Date
    Dec 2006
    Location
    UK
    Posts
    317

    Playback stopping when another recording ends

    I seem to have an issue when playing back a recording. Sometimes it will stop and return to the menu. At that time a popup appears showing another recording has just finished. I can then resume the playback.

    Any ideas?
    Siemens Scaleo E, P4 3.2GHz, 2Gb Ram, Win XP, 2 x Nova-DVB-S2 Cards, 1 x Nova-DT Card, 1Tb HDD. Samsung BD-F6500

  2. #2
    Join Date
    Dec 2005
    Location
    UK
    Posts
    2,410
    Quote Originally Posted by srhutch View Post
    Any ideas?
    Attach logs to a post telling us when this has happened so that we know where to look in the logs. Thanks.
    AMD A75, 4 Gig, 1000 Gig, Nvidia N210
    1 x Hauppauge WinTV QuadHD DVB-T2
    1 x TBS 6281 dual DVB-T2
    2 x Hauppauge Nova-t PCI

  3. #3
    Join Date
    Dec 2006
    Location
    UK
    Posts
    317
    Which logs, from the server or are there some on the Kodi box?
    Siemens Scaleo E, P4 3.2GHz, 2Gb Ram, Win XP, 2 x Nova-DVB-S2 Cards, 1 x Nova-DT Card, 1Tb HDD. Samsung BD-F6500

  4. #4
    Join Date
    May 2006
    Location
    Canada
    Posts
    25,610
    My general rule is to provide as much information as you can. This sounds like a backend problem so NextPvr logs are probably enough but it unusual so both won't hurt

    Martin

  5. #5
    Join Date
    Dec 2006
    Location
    UK
    Posts
    317
    I've attached the logs from the server, but will need help in finding the ones from Kodi.

    thanks
    Attached Files Attached Files
    Siemens Scaleo E, P4 3.2GHz, 2Gb Ram, Win XP, 2 x Nova-DVB-S2 Cards, 1 x Nova-DT Card, 1Tb HDD. Samsung BD-F6500

  6. #6
    Join Date
    May 2006
    Location
    Canada
    Posts
    25,610
    Is your problem using x-newa? If so those logs don't capture anything related to x-newa. The also are not the complete set of NextPVR logs.

    That being saidk, If you are playing an in-progress recording in either pvr.nextpvr or in x-newa (without using a share) them playback will not continue to the end, that is a Kodi limitation. Your original post misdirected me a bit , you have the pvr.nextpvr enabled that easily explains the notification.

    Also you are using an obsolete version of OpenElec (Kodi 15.2) (not sure if sub supports it) in newer version notifications can be disabled, although on the RPi I would recommend using either x-newa or pvr.nextpvr and not both.

    Martin

  7. #7
    Join Date
    Dec 2006
    Location
    UK
    Posts
    317
    Hi Martin

    So having both installed on Khoi could be causing an issue?

    The program being played may have been recorded a day or two before. It seems to be the other recordings ending causing the issue.
    Siemens Scaleo E, P4 3.2GHz, 2Gb Ram, Win XP, 2 x Nova-DVB-S2 Cards, 1 x Nova-DT Card, 1Tb HDD. Samsung BD-F6500

  8. #8
    Join Date
    May 2006
    Location
    Canada
    Posts
    25,610
    No running both clients should be ok, although to me it is a waste of precious CPU and network resources on the RPi. A bigger problem might be running Kodi 15 but not specifically for your problem.

    However your logs didn't show x-newa running or show the problem so there is little I can do.

    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •