Results 1 to 6 of 6

Thread: Latest Windows 10 update broke things

  1. #1
    Join Date
    Oct 2006
    Location
    Chicago, IL USA
    Posts
    136

    Latest Windows 10 update broke things

    So last night I installed the latest "super" update for Windows 10. And after my PC had rebooted I discovered that my 2 NMT's no longer work.

    Not sure where to start. Here's the output from NMT Syntax Check. Note that originally the Username and Password were blank-- the information that's in the report below was added by me in a desperate attempt to self-diagnose before coming here.


    Checking for mvpmc share on DAD-PC
    mvpmc C:\mvpmc

    Checking GB-PVR.html links
    C:\mvpmc \GB-PVR.html not found

    NMT IP Address: 192.168.1.106 MAC 0006DC440DAE

    GB-PVR Not Installed

    N-PVR Installed C:\Users\Public\NPVR
    <a href="http://localhost.drives:8883/NETWORK_SHARE/DAD-PC:mvpmc/npvr.cgi">N-PVR</a>
    <a href="http://localhost.drives:8883/NETWORK_SHARE/NETWORK_BROWSER/browser.cgi">N-PVR via Network Browser</a>
    <a href="http://localhost.drives:8883/USB_DRIVE_A-1/mvpmc/usb_a.cgi">N-PVR via USB</a>

    config.xml entry found Client Type PCH2
    MVPName LIVINGROOM
    MVPClientType PCH2
    MVPWidth 1200
    MVPHeight 660
    MVPOffsetX 40
    MVPOffsetY 20
    MVPSendIncrementalUpdates true
    MVPAspectRatio default
    MVPSkin Default
    MVPPreferredMenuStyle slideout

    Enabled true
    Port 8866

    The remote server returned an error: (404) Not Found.

    Checking NMT Version
    01-17-110314-15-POP-403-000

    Checking NMT Display
    1080p 60Hz

    Calling NMT Source
    DAD-PC:mvpmc
    smb://DAD-PC/mvpmc Username: dad Password Length: 4

  2. #2
    Join Date
    May 2006
    Location
    Canada
    Posts
    29,127
    You won't be able to use a password with the default configuration. I suggest setting the NMT GUI configuration to the recommended 720p setting and try and reconnect and send the NextPVR logs.

    Martin

  3. #3
    Join Date
    Oct 2006
    Location
    Chicago, IL USA
    Posts
    136
    Quote Originally Posted by mvallevand View Post
    You won't be able to use a password with the default configuration. I suggest setting the NMT GUI configuration to the recommended 720p setting and try and reconnect and send the NextPVR logs.
    Just to be clear, you're saying change the "Video Output" setting on the Audio/Video page from 1080p to 720p? Or is the "NMT GUI configuration" something else?

    Also, I can't seem to figure out how to blank out the Username and Password I entered in using the NMT remote.

  4. #4
    Join Date
    May 2006
    Location
    Canada
    Posts
    29,127
    Yes change video output. During playback it should change to 1080i when required.

    No idea how to remove the password I guess worse case remove and reads the share.

    Martin

  5. #5
    Join Date
    Oct 2006
    Location
    Chicago, IL USA
    Posts
    136
    OK, I changed the Video Output to 720p 60Hz.

    I figured out how to remove the Username and Password I had entered. Both are blank now.

    When I try to connect to DAD-PC:mvpmc, I get "Invalid username or password!"

    NPVR logs are attached.
    Attached Files Attached Files

  6. #6
    Join Date
    Oct 2006
    Location
    Chicago, IL USA
    Posts
    136
    Martin,

    I believe I have figured out the problem. The answer was in a link in the thread a couple of threads down "Windows 10 shares". Buried deep in the settings for Network and Sharing settings is a setting to "Turn off password protected sharing". Once this was changed everything appears to be working again.

    Thank you for your help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •