Results 1 to 4 of 4

Thread: Windows 10 which browser?

  1. #1
    Join Date
    Sep 2004
    Location
    Winsford, UK
    Posts
    615

    Windows 10 which browser?

    I know the newer NEWA doesn't play well with Windows explorer in Windows 10 (i.e playback freezes after 10 seconds of play) but should it work with Edge?
    I can play recordings in Edge but there are no visible controls (pause etc.) and no timeline visible at the bottom of the screen.
    Last edited by Bobins; 2017-07-15 at 05:56 PM.
    NPVR Version= 4.2.4_190307
    Intel i7 Quad Core 3200 + 16GB DDR2 Gigabyte Motherboard
    Windows 10 Pro 64bit
    BlackGold dual DVB T & S tuner
    60Gb SSD System Disk (Raid 1)
    60Gb SSD Recording Cache
    4Tb Media Store (WD Red 4Tb x 2 in Raid 1)

    Raspberry Pi2 running OSMC (Kodi v18.0) x 2
    Raspberry Pi3 B+ running OSMC (Kodi v18.0)

  2. #2
    Join Date
    Sep 2004
    Location
    Winsford, UK
    Posts
    615
    After my previous post and since the last Windows 10 update, Edge now just shows a rotating circle in the middle of the screen instead of playing any recording :-(.

    What browsers and settings are needed to play recordings in Windows 10?
    NPVR Version= 4.2.4_190307
    Intel i7 Quad Core 3200 + 16GB DDR2 Gigabyte Motherboard
    Windows 10 Pro 64bit
    BlackGold dual DVB T & S tuner
    60Gb SSD System Disk (Raid 1)
    60Gb SSD Recording Cache
    4Tb Media Store (WD Red 4Tb x 2 in Raid 1)

    Raspberry Pi2 running OSMC (Kodi v18.0) x 2
    Raspberry Pi3 B+ running OSMC (Kodi v18.0)

  3. #3
    Join Date
    Jun 2013
    Location
    Rock Hill, SC
    Posts
    255
    I can confirm that Recordings and Live TV does work using Edge version 40 on Window 10 version CU. Just get a spinning wheel. FFMPEG is running is the task bar.

    Everything works fine using Chrome version 59.

  4. #4
    Join Date
    Sep 2004
    Location
    Winsford, UK
    Posts
    615
    So looks like I'm stuffed unless I install Chrome (which I didn't really want to do).
    I wonder if there's any chance of a fix for native Windows browsers?
    NPVR Version= 4.2.4_190307
    Intel i7 Quad Core 3200 + 16GB DDR2 Gigabyte Motherboard
    Windows 10 Pro 64bit
    BlackGold dual DVB T & S tuner
    60Gb SSD System Disk (Raid 1)
    60Gb SSD Recording Cache
    4Tb Media Store (WD Red 4Tb x 2 in Raid 1)

    Raspberry Pi2 running OSMC (Kodi v18.0) x 2
    Raspberry Pi3 B+ running OSMC (Kodi v18.0)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •