Page 32 of 32 FirstFirst ... 22303132
Results 311 to 319 of 319

Thread: 4.0.4 Skips Hang Playback

  1. #311
    Join Date
    Sep 2010
    Location
    Wichita KS USA
    Posts
    317
    Quote Originally Posted by sub View Post
    Sorry to be pain, do you have other without major reception issues? Makes it a lot easier to test this stuff if I can get a file that plays cleanly.
    This appears to be cleaner although the first file is what I'm dealing with on occasion:
    https://1drv.ms/f/s!AsC4JWlL_dbdpxBVJEo71sMsn-RI

  2. #312
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    85,261
    Quote Originally Posted by jd1940 View Post
    This appears to be cleaner although the first file is what I'm dealing with on occasion:
    https://1drv.ms/f/s!AsC4JWlL_dbdpxBVJEo71sMsn-RI
    Thanks that file looks better.

    What problems do you typically see skipping around in this file? I'll try to reproduce here.

    The skips that I can measure easily generally seem about right, ie when the time is shown on the screen. For example, when I've got 12:05 visible in the ticker, I can skip forward 21 minutes, and end up with 12:26 showing.

  3. #313
    Join Date
    Sep 2010
    Location
    Wichita KS USA
    Posts
    317
    I can't skip without the program stalling or the picture breaking up or the sound being faster than the picture, or all three. In other words, skip just isn't working for me. It's also flaky today on the IPTV channels which it wasn't before the new fall update. Since you're not hasving a problem with the file I suppose that means it's something on my computers.

  4. #314
    Join Date
    Nov 2005
    Location
    PA, USA
    Posts
    407
    I hate to pile it on, but the skip ahead still gives me a problem also.
    I would say my problem is the same as above, so maybe it's not your PC.

    It doesn't totally hang my system anymore, as it did when I first started this thread, but it's definitly not as smooth as 3.9.2 was.
    If it weren't for the subtitles, I woud stay on 3.9.2; that was solid for me.

    Sorry sub....

  5. #315
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    85,261
    Hmm, I'm not seeing that video freeze at all while skipping.

    When it freezes, do pressing pause then play help get it going? Or skipping again?

    Does it make any difference if you use keyboard vs clicking on the timeline?

  6. #316
    Join Date
    Nov 2005
    Location
    PA, USA
    Posts
    407
    I see more of the sync and garbled problem as opposed to the freeze.
    I only ever use a remote to skip.

  7. #317
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    85,261
    Quote Originally Posted by jd1940 View Post
    I can't skip without the program stalling or the picture breaking up or the sound being faster than the picture, or all three.
    Which of these are you seeing with that specific recording? I need to be able to focus on specific problem, with known content, rather than a vague description of things you see sometimes.

    Still focusing on this specific file, there is further things I'm going to ask you to do to collect more information.

  8. #318
    Join Date
    Sep 2010
    Location
    Wichita KS USA
    Posts
    317
    I was seeing all of the things I mentioned above when trying to watch on my client. Watching on the server was much better although it didn't skip nicely. I did notice tonite that the weekend soccer matches I recorded but hadn't yet watched played just fine on the client. Those were recorded before the latest Win 10 update. It appears something in that update is causing the client problem in my particular situation. I should also point out that the actual cable signal is just fine. I can watch these channels 'live' with no problem. The pixilation, etc. is occuring in the recording process. The news file I sent you last night was unwatchable because of the recording process, not because of the original signal.
    Last edited by jd1940; 2017-12-14 at 07:32 AM.

  9. #319
    Join Date
    Sep 2010
    Location
    Wichita KS USA
    Posts
    317
    Following up on my skip and recording problems I've discovered, in my case at least, the cause is the latest Win 10 update. Not only did it change the recording service settings, it also turned off my network file sharing settings. When I returned those to what they should be, everything is working fine. Both the HDHR and IPTV recordings now look great and skipping and ComSkip edits are working as they should. Hopefully, this will last unti the next update.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •