Results 1 to 3 of 3

Thread: VLC Media Player doesn't play 4.1.0

  1. #1
    Join Date
    Feb 2018
    Location
    USA
    Posts
    9

    VLC Media Player doesn't play 4.1.0

    A possibly strange situation. Since I upgraded to 4.1.0, I can't get the VLC Media Player to play my TS files created from NPVR.
    I can, however, play them in VLC Media Player Classic.

    I'm starting to wonder if there is a problem here, either for just me or with 4.1.0. A few of my files have error-ed out in MCEBuddy processing, and I haven't been able to figure out the issues with the source files yet.

    Am I the only one experiencing this issue?

    And, one more side-question: If I did figure out htat 4.1.0 was the problem is there any issue with downgrading back to 4.0.5?


    thanks
    BrianGGG

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    86,353
    I'm not aware of anything that would be different about recordings in 4.1.0 vs 4.0.5. When it comes to recordings from a digital tuner, they're just a dump of whatever the broadcaster is sending. All channels, or a specific channel? Its possible your broadcaster has changed something that VLC doesn't like.

    Do the TS files play in NextPVR?

  3. #3
    Join Date
    Feb 2018
    Location
    USA
    Posts
    9
    Quote Originally Posted by sub View Post
    I'm not aware of anything that would be different about recordings in 4.1.0 vs 4.0.5. When it comes to recordings from a digital tuner, they're just a dump of whatever the broadcaster is sending. All channels, or a specific channel? Its possible your broadcaster has changed something that VLC doesn't like.

    Do the TS files play in NextPVR?

    Thanks for responding. I have just discovered the reason for this problem, and it is unrelated to NextPVR.
    For whatever reason, if I generate an SRT file from COMSKIP and that file exists in the same directory as the TS file, I am unable to play it.
    When I remove the SRT file ... all is well.

    No idea why this started happening on the same day that I upgraded to 4.1.0...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •