Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Doesn't connect

  1. #21
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    90,414
    There is a new build of the Android app coming later today, which allows you to explicitly add the address of the server you want to connect to. This might hopefully help.

  2. #22
    Join Date
    Jan 2007
    Location
    PA,USA
    Posts
    330
    My pc only has 1 ip address but I do run a npvr client on a pc in my living room, perhaps this is causing an issue?

  3. #23
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    90,414
    I've posted a new 1.2.180331d build, which includes the ability to manually specify a server. It'd be worth trying this build.

    It'll at least tell us if the auto discovery is working, and correctly detecting your PC. If not, it'll also give you the opportunity to manually specify the server.

  4. #24
    Join Date
    Jan 2007
    Location
    PA,USA
    Posts
    330
    I am able to manually add my server and access it, I'm curious about the other address on the list which is totally outside my home ip range which starts with 169 while my home network is standard router ip range.

  5. #25
    Join Date
    Jan 2018
    Location
    UK
    Posts
    5
    Quote Originally Posted by sub View Post
    The auto-discovery only works on a LAN. The next release of the app allows the user to enter a server address manually, so you can connect over the Internet.

    As mentioned by Graham above - try the updated nrecord.exe. It should resolve both of these.
    Whilst the server is visible to the Internet, all testing on the app (and hence this feedback) has been performed on the same LAN Subnet. I will try the new builds when I can

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •