Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: DVB-C EPG update using only one channel

  1. #11
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    86,807
    Quote Originally Posted by smiffypr View Post
    Is there anything simple I can do to get the list re-populated automatically?
    There is no separate list - it just goes through your channels, and adds all the frequencies it finds.

    If you think you have channels on some frequencies that aren't listed, zip and attach your npvr.db3 and I'll check why.

  2. #12
    Join Date
    Feb 2009
    Location
    Wells, Somerset, England
    Posts
    178
    File uploaded.
    I have channels on the following frequencies: 690000, 698000, 722000, 738000 and 770000, but am only seeing EPG updates from 698000 and 770000.
    Attached Files Attached Files

  3. #13
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    86,807
    Quote Originally Posted by smiffypr View Post
    I don't know how it has got like this, but it has only two frequencies listed, but I have channels across 5 different frequencies and I can watch them.
    Is there anything simple I can do to get the list re-populated automatically?

    (I think everything was OK until I noticed that BBC ONE WEST had no listings, I rescanned the tuner that it is on but didn't save, then I emptied the EPG and updated the EPG, I got that missing listing, but lost the ones on three of the other frequencies.)

    Smiffy (Mendip, England)
    I can see why this is happening. Your problem is really to do with your channel setup, rather than anything to do with this screen.

    The "DVB/ATSC EPG" is always associated with a specific device. In your case, you have channels that have were original scanned on a device that no longer has that channel. Those channels aren't going to get listings, so their frequencies aren't listed.

    To fix you likely have either:
    1) to go into the Settings->Channels screen, double a channel, set the EPG Source to None, ok out of screen, go back in, set the EPG Source to DVB/ATSC EPG. Repeat for each channel.
    2) or, delete all your channels on the Settings->Channels screen, go to Settings->Devices and scan a device. Also setup any other devices, accepting it's offer to copy channel info from the first device.

    After either of these, all channels should get listings, and this 'Advanced DVB/ATSC EPG Settings' screen will list all the frequency.

  4. #14
    Join Date
    Feb 2009
    Location
    Wells, Somerset, England
    Posts
    178
    Quote Originally Posted by sub View Post
    I can see why this is happening. Your problem is really to do with your channel setup, rather than anything to do with this screen.

    The "DVB/ATSC EPG" is always associated with a specific device. In your case, you have channels that have were original scanned on a device that no longer has that channel. Those channels aren't going to get listings, so their frequencies aren't listed.

    To fix you likely have either:
    1) to go into the Settings->Channels screen, double a channel, set the EPG Source to None, ok out of screen, go back in, set the EPG Source to DVB/ATSC EPG. Repeat for each channel.
    2) or, delete all your channels on the Settings->Channels screen, go to Settings->Devices and scan a device. Also setup any other devices, accepting it's offer to copy channel info from the first device.

    After either of these, all channels should get listings, and this 'Advanced DVB/ATSC EPG Settings' screen will list all the frequency.
    Thank you very much. I went with option 1, and I only had to do it for one channel on each of the "missing" frequencies. I now have a full EPG. Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •