Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: The elusive "MCE Replacement Driver" for Vista / Win7

  1. #11
    Join Date
    Mar 2017
    Location
    USA
    Posts
    10
    Thanks pBS/
    in the end the vista driver didn't help. Although it loaded ok and mceirplay said "succesful", the IR blaster weren't actually working.
    It was loaded ok, the security was ok but it did nothing.
    What I did was install the MCE 2005 ehome remote driver in Win7 32bit (slightly modded irbus.inf / irbus.sys with security parameters for win7) and then Mceirplay worked just fine.
    I wished I could use mceirplay directly with the win7 default CIR driver but it's clearly not compatible.

  2. #12
    Join Date
    Jul 2005
    Location
    HK - Pal I
    Posts
    3,255
    I saw someone viewed the files in the other thread these were asked for https://forums.nextpvr.com/showthrea...-lots-of-help)
    Let me know if there was any success, always great when a long hoarded file comes in handy.

    k.
    ASUS P5K-PRO Q9300 2.5GHz | Win10x64 | 6GB RAM | NVIDIA GEforce 210 | 1 x WinTV DMB-TH | Various HD's | AC68U | USB-UIRT | PCH-A110 | Hauppauge Colossus |
    If you've ever become frustrated because something in NextPVR is not working, take a moment and consider this and this and this and this and this and this. Credit where credit's due; for one guy (with a wife and two kids), most problems are solved outrageously quickly. Patience.

  3. #13
    Join Date
    Mar 2017
    Location
    USA
    Posts
    10
    jksmurf, I didn't see the other thread before you mentionned the files here.
    I downloaded the package and one of them is similar to my method, using the original XP / MCE2005 irbus driver under win7 directly.
    I can confirm it works under 7, with the original MCEiRPlay and Rec from BurningZeRoad, which is just what I wanted to achieve

  4. #14
    Join Date
    Jul 2005
    Location
    HK - Pal I
    Posts
    3,255
    Glad you got it sorted :-)
    ASUS P5K-PRO Q9300 2.5GHz | Win10x64 | 6GB RAM | NVIDIA GEforce 210 | 1 x WinTV DMB-TH | Various HD's | AC68U | USB-UIRT | PCH-A110 | Hauppauge Colossus |
    If you've ever become frustrated because something in NextPVR is not working, take a moment and consider this and this and this and this and this and this. Credit where credit's due; for one guy (with a wife and two kids), most problems are solved outrageously quickly. Patience.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •