Results 1 to 9 of 9

Thread: Android app skips back 5-10min loop

  1. #1
    Join Date
    Jun 2018
    Location
    South Africa
    Posts
    6

    Android app skips back 5-10min loop

    Hi

    The Android app randomly skips back by 5-10min and then replays the segment again when watching live tv. It might get past the original place or before, but it always skips back to the same place and constantly loops.

    It doesn't do it on the Windows app and I have tried it on various streams and channels.

    Thanks

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    86,621
    Where is your video coming from? ie, a tuner, or IPTV?

  3. #3
    Join Date
    Jun 2018
    Location
    South Africa
    Posts
    6
    IPTV. I've also now tried it on a couple of other Android apps and it doesn't do it on any of those.

    It also doesn't do it when watching a DTT stream using a tuner on NextPVR.

  4. #4
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    86,621
    Are you use .ts or .m3u8 stream from your IPTV provider?

  5. #5
    Join Date
    Jun 2018
    Location
    South Africa
    Posts
    6
    At the moment HLS, but I can change it.

  6. #6
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    86,621
    Yeah, might be worth trying .ts to see if it helps.

  7. #7
    Join Date
    Jun 2018
    Location
    South Africa
    Posts
    6
    Will do. Thanks

  8. #8
    Join Date
    Jun 2018
    Location
    USA
    Posts
    10
    I use .ts streams and I get this @sub. Need to watch this thread for possible solution.
    Last edited by eodcrafter; 2018-07-09 at 09:31 AM.

  9. #9
    Join Date
    Jun 2018
    Location
    Canada
    Posts
    6
    my solution was to switch to tvheadend

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •