Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Unable to connect to device (IPTV)

  1. #11
    Join Date
    Apr 2017
    Location
    USA Original UK
    Posts
    127
    G'day you may be correct Martin because my m3u string looks like this http://api.vaders.tv/vget?username=$$$$$&password=$$$$$&format=ts. My EPG URL looks like this which is the same for everyone http://vaders.tv/p2.xml.gz. Unfortunately, the logs supplied didn't give me any clues. Cheers!
    (Client) Windows 10 Pro 1803 Custom Box, I7-4790 Quad Core, 8GB Ram 64-bit
    (Server) Windows Server 2016, I7-4790 Quad Core, 16GB Ram 64-bit
    WinTV Hauppauge Quad Tuners

  2. #12
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    87,481
    walleymo, try deleting your channels, then reimport them. This time use the m3u url:

    Code:
    http://vaders.tv/vget?username=<username>&password=<password>&format=m3u8

  3. #13
    Join Date
    Apr 2017
    Location
    USA Original UK
    Posts
    127
    sub...Did the format of the URL change again? I use to use the one you posted but I now use the one I posted as of 1/1/2018 per their instructions.
    (Client) Windows 10 Pro 1803 Custom Box, I7-4790 Quad Core, 8GB Ram 64-bit
    (Server) Windows Server 2016, I7-4790 Quad Core, 16GB Ram 64-bit
    WinTV Hauppauge Quad Tuners

  4. #14
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    87,481
    Quote Originally Posted by snaitaz View Post
    sub...Did the format of the URL change again? I use to use the one you posted but I now use the one I posted as of 1/1/2018 per their instructions.
    I don't what other m3u list urls they have, but I know that one works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •