Results 1 to 6 of 6

Thread: No List of Recordings?

  1. #1
    Join Date
    Jul 2005
    Location
    HK - Pal I
    Posts
    3,263

    No List of Recordings?

    Hi, I can watch TV Shows OK, and see Recurring recordings, but there are no entries under All Recordings (I have sufficient recordings)?
    What am I doing wrong here please?

    Using Older iPAD with IOS 10.3.3 (as high as it goes).

    I also tried on my iPhone 7 iOS 12.0.1; same issue, black screen no recordings.
    I can see a log file growing in web/temp for streaming.
    I deleted the access PIN on the server.

    k.
    Attached Files Attached Files
    Last edited by jksmurf; 2018-10-16 at 11:11 PM.
    ASUS P5K-PRO Q9300 2.5GHz | Win10x64 | 6GB RAM | NVIDIA GEforce 210 | 1 x WinTV DMB-TH | Various HD's | AC68U | USB-UIRT | PCH-A110 | Hauppauge Colossus |
    If you've ever become frustrated because something in NextPVR is not working, take a moment and consider this and this and this and this and this and this. Credit where credit's due; for one guy (with a wife and two kids), most problems are solved outrageously quickly. Patience.

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    87,311
    From your description, I suspect there is something in your recording list (like a funny character) that is causing the list to not be loadable.

    I'm away at the moment so can't check it, but next week I'll get you to supply your npvr.db3, so I can try loading your recording list on my machine,

  3. #3
    Join Date
    Jul 2005
    Location
    HK - Pal I
    Posts
    3,263
    Cheers sub.

    Database attached for reference when you return.

    I had a squizz inside the database file using SQLiteBrowser and removed some square brackets [] from the show name (albeit not filename) in the "Scheduled Recordings" field (reproduced here as a csv) but it still has the same problem. I didn't try removing the backslash on the show 50/50.

    Cheers
    k.
    Attached Files Attached Files
    ASUS P5K-PRO Q9300 2.5GHz | Win10x64 | 6GB RAM | NVIDIA GEforce 210 | 1 x WinTV DMB-TH | Various HD's | AC68U | USB-UIRT | PCH-A110 | Hauppauge Colossus |
    If you've ever become frustrated because something in NextPVR is not working, take a moment and consider this and this and this and this and this and this. Credit where credit's due; for one guy (with a wife and two kids), most problems are solved outrageously quickly. Patience.

  4. #4
    Join Date
    Jul 2005
    Location
    HK - Pal I
    Posts
    3,263
    Hi sub - are you back yet by any chance?
    ASUS P5K-PRO Q9300 2.5GHz | Win10x64 | 6GB RAM | NVIDIA GEforce 210 | 1 x WinTV DMB-TH | Various HD's | AC68U | USB-UIRT | PCH-A110 | Hauppauge Colossus |
    If you've ever become frustrated because something in NextPVR is not working, take a moment and consider this and this and this and this and this and this. Credit where credit's due; for one guy (with a wife and two kids), most problems are solved outrageously quickly. Patience.

  5. #5
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    87,311
    Yep, I'm back now.

    Just checked your database. The problem was an old recording of "Fast & Furious". If you delete that recording it'll work.

    The problem actually happened at recording time back in 2016, when it generated some bad data in the recording xml. The bug has long since been fixed, so it'd no longer generate this type of bad data, but you've still got this old data that needs to be deleted.

  6. #6
    Join Date
    Jul 2005
    Location
    HK - Pal I
    Posts
    3,263
    Quote Originally Posted by sub View Post
    Yep, I'm back now.

    Just checked your database. The problem was an old recording of "Fast & Furious". If you delete that recording it'll work.

    The problem actually happened at recording time back in 2016, when it generated some bad data in the recording xml. The bug has long since been fixed, so it'd no longer generate this type of bad data, but you've still got this old data that needs to be deleted.
    Perfect - cheers sub - sorted.
    ASUS P5K-PRO Q9300 2.5GHz | Win10x64 | 6GB RAM | NVIDIA GEforce 210 | 1 x WinTV DMB-TH | Various HD's | AC68U | USB-UIRT | PCH-A110 | Hauppauge Colossus |
    If you've ever become frustrated because something in NextPVR is not working, take a moment and consider this and this and this and this and this and this. Credit where credit's due; for one guy (with a wife and two kids), most problems are solved outrageously quickly. Patience.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •