Results 1 to 8 of 8

Thread: Buffering

  1. #1
    Join Date
    Sep 2018
    Location
    Canada
    Posts
    36

    Buffering

    I have searched everywhere and can't find an answer. So I have my media center running a 3.0 dual core e8400. It has my colossus 2 pvr in where I run nextpvr. Everything runs great locally buy whe outside my network it play for 2-8 min then buffers. I have tried on fast wifi and fast LTE where I got 50mbps down and 20 up and still dose this. Would this mean that computer is to slow for streaming, any ideas would be good?

    Thanks.

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    87,311
    What are you trying to watch with? iOS/Android app, web app, NextPVR client, Kodi client, Emby client etc?

    If it's using the native stream, it's likely the network isn't keeping up. People usually get nothing like their official internet plan published numbers (ie, those numbers might be correct as far as your providers network, but as soon as it goes out to other networks, the numbers drop).

  3. #3
    Join Date
    Sep 2018
    Location
    Canada
    Posts
    36
    Using my android phone

  4. #4
    Join Date
    Sep 2018
    Location
    Canada
    Posts
    36
    Oh also tried it kodi, plex, nextpvr app.

  5. #5
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    87,311
    But only a problem remotely? ie, plays fine on the local network? It sounds like your network connection isn't keeping up.

    NextPVR client mode and Kodi both use full bitrate stream, which will be the hardest for your internet connection to keep up.

    Android app with direct-play disabled is your best chance, since it transcodes to a lower bitrate stream. If it's having issues with stuttering/buffering, try selecting a lower bitrate then try again.

  6. #6
    Join Date
    May 2006
    Location
    Canada
    Posts
    26,448
    A ten year old c2d 8400 would probably not be able to to transcode on the fly. You could try using NextPVR web to see how well that works on your internal lan

    Marin

  7. #7
    Join Date
    Sep 2018
    Location
    Canada
    Posts
    36
    I have tried the web app through internal and it works perfectly. The best solution is using plex(wish you guy made plex channel). If I use nextpvr android app or web outside my it buffers constantly. Wish I could get kodi to work properly, but as I mentioned if I use plex it seems to handle buffering better.

    Thanks for the help.

  8. #8
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    87,311
    Quote Originally Posted by MaxOne72 View Post
    I have tried the web app through internal and it works perfectly.
    If I use nextpvr android app or web outside my it buffers constantly.
    Given these two bits of information, then it just sounds like you've currently got the bitrate set higher than your internet connection can consistently handle. Try a lower bitrate.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •