Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40

Thread: Android Live TV freezes after 1 min - audio loops back to beginning

  1. #1
    Join Date
    Sep 2005
    Location
    Toronto, Canada
    Posts
    50

    Android Live TV freezes after 1 min - audio loops back to beginning

    I have a consistent issue watching live tv from iptv source (.ts). After about 1 minute, the video freezes, and the audio restarts to the beginning of the feed (back 1 minute). It is not the feed because if I immediately switch to a different standalone app, this doesn't happen.
    Recordings also do not record this way, and playback of recordings is also fine.

    Ethernet connected.
    Direct Play enabled.
    Device is h96 Pro Plus (8-core, 3GB).

    Any ideas what is happening?

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    89,977
    I've seen a few people report this with IPTV source, but I've not been able to reproduce the issue.

    Can you restart the recording service (to reset the logs), then reproduce the problem and post the logs?

  3. #3
    Join Date
    Sep 2005
    Location
    Toronto, Canada
    Posts
    50
    So I restarted the service, and the freezing did not re-occur. So I went back to the log files from Dec 18th when the freezing did occur, and I see nothing in any of the logs for that date.

    Anyway, I will try to grab some logs the next time it happens.

  4. #4
    Join Date
    Sep 2005
    Location
    Toronto, Canada
    Posts
    50
    Ok it happened again. 4:10pm Dec 22nd.

    Logs attached.
    Attached Files Attached Files

  5. #5
    Join Date
    Sep 2005
    Location
    Toronto, Canada
    Posts
    50
    Any clues in the logfile? Need more logs maybe?

  6. #6
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    89,977
    I can't see anything obvious in the logs. Are you able to reproduce the problem fairly often? If so, I might need to add some more logging.

  7. #7
    Join Date
    Sep 2005
    Location
    Toronto, Canada
    Posts
    50
    It happens fairly frequently, yes. I'd be happy to help.

  8. #8
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    89,977
    Is it certain channels, or any channels?

  9. #9
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    89,977
    I've tried reproducing it several times with my IPTV provider, but haven't managed to. Does it happen often enough for you, that if I used your channel m3u for about 30 minutes, it's likely to happen?

  10. #10
    Join Date
    Sep 2005
    Location
    Toronto, Canada
    Posts
    50
    Any channel.

    Once it starts it is regular. Not necessarily in 30 mins, no.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •