Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35

Thread: Recording Two shows using same channel

  1. #31
    Join Date
    Dec 2005
    Location
    UK
    Posts
    3,125
    Quote Originally Posted by HollyCairns View Post
    Here are 3 logs. Seems NPVR indicated the show was being recorded up to 7:10 but wasn't
    The ndigitalhost log has these ...
    2019-02-09 09:49:20.327 [DEBUG][5] locked=1, present=1, strength=62, quality=54 (took 0ms to check)
    ...
    2019-02-09 10:23:24.040 [DEBUG][34] locked=1, present=1, strength=95, quality=81 (took 671ms to check)
    ...
    2019-02-09 10:25:33.474 [DEBUG][27] locked=1, present=1, strength=100, quality=98 (took 671ms to check)
    ...
    2019-02-09 11:20:01.986 [DEBUG][59] locked=1, present=1, strength=69, quality=71 (took 1654ms to check)
    ...
    2019-02-09 12:20:01.164 [DEBUG][64] locked=1, present=1, strength=57, quality=46 (took 921ms to check)
    ...
    The variation in strength and quality suggests an issue with signal quality. Are you able to do some tests after removing splitters and extension cables to the tuner?
    i5 750 2.67 GHz, 6 Gig, 1000 Gig, Nvidia N710
    2 x Hauppauge WinTV QuadHD DVB-T2

  2. #32
    Join Date
    Jan 2019
    Location
    Toronto, Canada
    Posts
    17
    After doing a fresh install I did some testing on the weekend and all the half hour shows came in at 50 mins give or take a few seconds (30 min + 10 min post padding a+10 mins pre padding). I'll do some testing this week. The signal strength might not be great but the actual show cam in ok only the post padding and the odd thing is NPVR was still using the tuner just not recording the show. the shows i've recorded since have all been fine. Thanks.

  3. #33
    Join Date
    Sep 2008
    Location
    California
    Posts
    7,230
    Quote Originally Posted by HollyCairns View Post
    Tried to record a half hour show from 6:30-7:00 with 10 mins post and pre padding so it should have recorded from 6:20-7:10. Date on Windows explorer for the file is 6:20 (makes sense) and Date Modified is 7:10 which also makes sense. Also in Windows Explorer the length is given as 00:39:05 which doesn't make sense should be closer to 50:00. The NPVR Device Status indicated it was being recorded from 6:20-7:10. Opening the file in VLC indicates the stream is 39 minutes long. It captured the entire show so no loss. Log seems to indicate that the show was being recorded upto 7:10.

    Log:
    2019-02-12 19:10:00.271 [DEBUG][9] Stopping recording (1800 on 20). Past end time of recording. 43

    Anybody have a clue whats going on. Recently removed NPVR and reinstalled so that I wouldn't have problems with shows not being recorded or recorded short. Any thought would be appreciated.
    Read this part again:

    Quote Originally Posted by johnsonx42 View Post
    3. The RECORDING ENGINE will let a recording keep going until the end of the post-padding time, BUT will take the tuner away for any reason (including what a human would call "no reason at all")

    The 3rd is a little surprising to some, but it's how it works. If your show is scheduled until 9:00pm with 2-minutes post-padding, the recorder will not end that recording until 9:02. HOWEVER, the tuner itself is considered completely free at 9:00pm and will be used for whatever else it is scheduled to do, even if there are other tuners available. Yes, the recording engine will "steal" a tuner doing post-padding in order to do pre-padding on another show. Even if the tuner is taken away at 9:00pm, the first recording is still not officially stopped until 9:02... but it just doesn't recording anything after the tuner is taken.
    That's exactly what you saw - your recording technically went on until the end of the padding time at 7:10, but the tuner was taken to do something else at 7:00, so nothing was added to the recording file after 7:00 and it was finally closed at 7:10pm. That's just how it works.
    NPVR Tech Support Sticky - - http://forums.nextpvr.com/showthread...931#post480931
    ---------------------------
    my server: NPVR 4.2.2/Win10Pro 32-bit/AMD A6-7400K/hvr-2250 & hvr-1250 with Winegard Flatwave antenna/Schedules Direct
    playback client: Google Nexus Player running Android 8/Kodi 16.1 (last version with good 1080i MPEG-2 playback) & X-NEWA 2.5.1

  4. #34
    Join Date
    Jan 2019
    Location
    Toronto, Canada
    Posts
    17
    My tuners had nothing to do after 7:00 at least from me so can I take it that NPVR had something to do (lets call it "no reason at all" stuff) so I don't get the padding? Its happened 2 out 3 times for this show and today did it for another show I was recording earlier in the day and I had nothing programmed for another 2 hours after the post padding was finished. Any idea what NPVR would be doing with the tuner?? Thanks
    Last edited by HollyCairns; 2019-02-20 at 06:37 PM.

  5. #35
    Join Date
    Sep 2008
    Location
    California
    Posts
    7,230
    Quote Originally Posted by HollyCairns View Post
    My tuners had nothing to do after 7:00 at least from me so can I take it that NPVR had something to do (lets call it "no reason at all" stuff) so I don't get the padding? Its happened 2 out 3 times for this show and today did it for another show I was recording earlier in the day and I had nothing programmed for another 2 hours after the post padding was finished. Any idea what NPVR would be doing with the tuner?? Thanks
    Sorry for taking awhile to get back to this... yes, you are correct, that tuner was not needed or used for anything else at 7:00pm. As far as any part of NextPVR knows, that recording continued until 7:10pm. That the recording file appeared to end at around 7:00pm indicates your device stopped delivering data for reasons unknown. Some other HDHR users have traced this sort of failure to a problem with their network cabling or switch(es). I see nothing to suggest that your problem is anything within NextPVR.
    NPVR Tech Support Sticky - - http://forums.nextpvr.com/showthread...931#post480931
    ---------------------------
    my server: NPVR 4.2.2/Win10Pro 32-bit/AMD A6-7400K/hvr-2250 & hvr-1250 with Winegard Flatwave antenna/Schedules Direct
    playback client: Google Nexus Player running Android 8/Kodi 16.1 (last version with good 1080i MPEG-2 playback) & X-NEWA 2.5.1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •