Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: NextPVR 4.2.4 1903017 unable to load on Kodi 17.6

  1. #11
    Join Date
    Mar 2019
    Location
    Sydney, Australia
    Posts
    7
    I posted yesterday with attachments. Just waiting for it to show up after mod approval.

  2. #12
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    90,836
    Quote Originally Posted by gshcarter View Post
    I posted yesterday with attachments. Just waiting for it to show up after mod approval.
    I hadn't noticed it there. Approved it.

    It only did this because you had a url in your post. The forum software doesn't let new users include urls in their post, since that's what spammers normally do.

  3. #13
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,880
    Did you reboot the PC as I suggested?

    Martin

  4. #14
    Join Date
    Mar 2019
    Location
    Sydney, Australia
    Posts
    7
    Quote Originally Posted by mvallevand View Post
    Did you reboot the PC as I suggested?

    Martin
    Yes, on several occasions - a complete shutdown and cold boot.

  5. #15
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,880
    Is it possible that you have Drive Compression enabled on your C: Drive ?

    Martin

  6. #16
    Join Date
    Mar 2019
    Location
    Sydney, Australia
    Posts
    7
    Quote Originally Posted by mvallevand View Post
    Is it possible that you have Drive Compression enabled on your C: Drive ?

    Martin
    Actually, I recently turned it on to make more space on my system drive. Could there be an issue with that?

  7. #17
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,880
    Absolutely it has caused web server problems before and if you just turned it on I feel there is a link.

    Martin

  8. #18
    Join Date
    Mar 2019
    Location
    Sydney, Australia
    Posts
    7
    Quote Originally Posted by mvallevand View Post
    Absolutely it has caused web server problems before and if you just turned it on I feel there is a link.

    Martin
    Ok, I'll decompress the drive an report back.

    That'll teach me for being lazy - I do have a larger drive but couldn't be bothered migrating at the time!

  9. #19
    Join Date
    Mar 2019
    Location
    Sydney, Australia
    Posts
    7
    Well, that was it! The web service is back, and running the latest version.

    Thanks for the pointer @mvallevand - I'd have never figured it out. I guess it was just bad timing that the update occurred around the same time I switched on compression for the system drive...

    Do you know what it is about drive compression that causes this? It's interesting that the NextPVR application was working fine with Live TV but not the web service and hence, the Kodi plugin.

    Again many thanks :-D

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •