Results 1 to 10 of 10

Thread: NPVR 4.2.4 Video Library No Longer Shows folder.jpg

  1. #1
    Join Date
    Oct 2008
    Location
    Severn Estuary (Mendip) UK
    Posts
    1,166

    NPVR 4.2.4 Video Library No Longer Shows folder.jpg

    Upgraded to NPVR 4.2.4. Now in Video Library there is no folder art only a white folder - the fanart still shows as the background image.
    I use Media Companion to generate all the art for each show in box sets - Show poster in the Upper Folder, Season Poster in the Season Folder etc. all stored as folder.jpg - Worked well until today.

    If you need logs I'll have to wait a few hours to get them.
    It's not an overly complicated system - it's more - overly simple operatives

  2. #2
    Join Date
    Oct 2008
    Location
    Severn Estuary (Mendip) UK
    Posts
    1,166
    Clean set of logs
    Attached Files Attached Files
    It's not an overly complicated system - it's more - overly simple operatives

  3. #3
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    89,760
    Can you post a screenshot so I can see what you're seeing (and what view etc)?

  4. #4
    Join Date
    Oct 2008
    Location
    Severn Estuary (Mendip) UK
    Posts
    1,166
    Quote Originally Posted by sub View Post
    Can you post a screenshot so I can see what you're seeing (and what view etc)?
    It will be 9 or 10 hours - just got to work

    In the mean time - it is the Videos Screen where there is a row of folders at the bottom, before they all had pictures (folder.jpg from the folder) now they are blank white rounded corner squares.
    It's not an overly complicated system - it's more - overly simple operatives

  5. #5
    Join Date
    Oct 2008
    Location
    Severn Estuary (Mendip) UK
    Posts
    1,166
    Quote Originally Posted by sub View Post
    Can you post a screenshot so I can see what you're seeing (and what view etc)?
    Here we are

    Name:  Screenshot.jpg
Views: 112
Size:  61.2 KB

    Also when there is no folder.jpg but a poster in the Media/Shows folder it shows just the white square, but if there is no artwork it shows the generic folder overlay on the white square.

    Additionally, I have just noticed that in the parent folder it is no longer showing the fanart.jpg that is in the folder (same as above) but one from the Media/Shows folder that NPVR has downloaded when going through the epg.

    Name:  Screenshot 2.jpg
Views: 113
Size:  66.1 KB
    It's not an overly complicated system - it's more - overly simple operatives

  6. #6
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    89,760
    I was able to reproduce it. I'm check the cause now.

  7. #7
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    89,760
    Give this patch a go.

    The names of the files in the thumbnail cache have changed slightly, so it'll taken a smidgen longer the first time you view these thumbnails, since it'll be having to load the full sized image and rebuilding the cache..
    Attached Files Attached Files

  8. #8
    Join Date
    Oct 2008
    Location
    Severn Estuary (Mendip) UK
    Posts
    1,166
    Quote Originally Posted by sub View Post
    Give this patch a go.
    That fixed the folder.jpg not showing problem - Thanks Sub

    In Videos. Would it be possible to give fanart.jpg in a folder preference over [Show Name].fanart.jpg in the Media/Shows folder? That would stop a deliberately chosen background being replaced by whatever NPVR (TheTVDB) thinks is the best. (As has happened above)
    It's not an overly complicated system - it's more - overly simple operatives

  9. #9
    Join Date
    Jul 2005
    Location
    HK - Pal I
    Posts
    3,439
    Quote Originally Posted by Lao Pan View Post
    That fixed the folder.jpg not showing problem - Thanks Sub

    In Videos. Would it be possible to give fanart.jpg in a folder preference over [Show Name].fanart.jpg in the Media/Shows folder? That would stop a deliberately chosen background being replaced by whatever NPVR (TheTVDB) thinks is the best. (As has happened above)
    Thanks from me too sub, noticed that and I second Lao Pan's request, ta.
    ASUS STRIX X470-F AMD 2700x 4GHz | Win10Prox64 | 32GB | NVIDIA GEforce GT1030 Fanless | WinTV DMB-TH | WinTV HVR-1280 | Hauppauge Colossus | Various HD's | AC86U | USB-UIRT | PCH-A110 | RPi2 | Sony Bravia LCD X9000F Android TV |. Frustrated that NextPVR is not working? Take a moment and consider this and this and this and this and this and this. Credit where credit's due; for one guy (with a wife and two kids), most problems are solved outrageously quickly. Patience.

  10. #10
    Join Date
    Feb 2008
    Location
    Surfers Paradise, Qld, Australia
    Posts
    148
    Fixed the issue for me too, thanks Sub!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •