Results 1 to 6 of 6

Thread: Edit posts

  1. #1
    Join Date
    May 2006
    Location
    Canada
    Posts
    27,759

    Edit posts

    I seem to have lost the ability to edit some posts and delete any of my posts. Was the forum software updated?

    Martin

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    89,210
    No - nothing has changed. Same forum software. No user configuration changes.

    Is it just that new sub forum? I might need to check the permissions on it.

  3. #3
    Join Date
    Dec 2006
    Location
    St. Johns, Florida USA
    Posts
    2,444
    I'm having the same issue.
    NPVR Server: Win10 / AMD Phenom II X4 965 / 8gRAM / ATI Radeon 7700 Series / Hauppauge 2250
    Misc: HDHR Prime, rPI LibreElec & Amazon FireStick Kodi clients

  4. #4
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    89,210
    Hmm, what forum, or all of them? ie, can you edit you post above?

  5. #5
    Join Date
    May 2006
    Location
    Canada
    Posts
    27,759
    Yes the new one for edit, but when I caught that I went to delete the post and post elsewhere but I found I couldn't even delete that post so I figured there might be something else going on.

    Martin

  6. #6
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    89,210
    Quote Originally Posted by mvallevand View Post
    Yes the new one for edit
    It looked like it defaulted the new forum to not allow edit/delete. These should be enabled now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •