Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: unable to connect with recording device using the latest nshare.dll

  1. #1
    Join Date
    May 2019
    Location
    BelgiŽ
    Posts
    9

    unable to connect with recording device using the latest nshare.dll

    Hi guys i love nextpvr but i have a smal problem (sorry if my english is not so good )

    i setup my iptv device with url from my provider everything works well even the epg works
    but my cpu goes 100% when watching a channel i have read the post about the nshared.dll
    and replaced it then i start evrything back up then when i want to wach a channel i get the error
    unable to connect to recording device

    someone a solution for this

    thanx in advance
    Last edited by satstarter; 2019-05-18 at 03:47 AM.

  2. #2
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,868
    You need to include all your logs that you zip from the main Settings screen. Note that for some content NextPVR will need to do transcoding even with the latest NShared hopefully that is not the problem.

    Martin

  3. #3
    Join Date
    May 2019
    Location
    BelgiŽ
    Posts
    9
    Ok thanks here Are all the files of c\users\public\NPVR\logs
    Last edited by satstarter; 2019-05-18 at 03:47 AM.

  4. #4
    Join Date
    May 2019
    Location
    BelgiŽ
    Posts
    9
    Another thing with the Nshared.dll include in the latest nextpvr install file
    everything works only then i have a 100% cpu usage
    its just with the other Nshared .dll i have the error can not communicate with recording device ?

  5. #5
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,868
    Those logs don't appear to have really good data. I suspect the url to your provider is not correct or it doesn't use http. The EPG data seems to be only populating a few channels.

    Martin

  6. #6
    Join Date
    May 2019
    Location
    BelgiŽ
    Posts
    9
    oke the epg data i do manually via an xmltv file and i have done not manny channels thats why there are only a few channels
    but what i dont understand is that the channels are working wel with original Nshared.dll (only 100% cpu usage)
    and with the new or other Nshared.dll i get this error

  7. #7
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,868
    You should revert to the old NShared and post your logs again. Unfortunately some IPTV URL's do need to be transcoded.

    Martin

  8. #8
    Join Date
    May 2019
    Location
    BelgiŽ
    Posts
    9
    Ok thanx i will do that

  9. #9
    Join Date
    May 2019
    Location
    BelgiŽ
    Posts
    9
    Hi, i reinstalled nextpvr and everything is working (with high pc usage)
    another thing if i play the same channels over vlc my cpu usage is on every channel around 0,8 or 0,10 %
    and in nextpvr the same channels give me a cpu usage of 60 or 100 %

    here are the logs from now

    thanx again

    one thing i maybe forget to mention im talking only about playback not recording
    Last edited by satstarter; 2019-05-18 at 03:48 AM.

  10. #10
    Join Date
    May 2019
    Location
    BelgiŽ
    Posts
    9
    Nobody a solution for this?

    thanx in advance

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •