Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: tsreader4 skipping issues

  1. #11
    Join Date
    Aug 2016
    Location
    U.S.A.
    Posts
    41
    Copied file to the client and it skips fine. Have to wait till after next round of recordings to finish before I can upgrade the server.

  2. #12
    Join Date
    Aug 2016
    Location
    U.S.A.
    Posts
    41
    Got the server updated to 4.2.4 and it is working fine... This time rather than update over top of the old version, I uninstalled 3.9 before installing the latest version 4.2.4 and it is working great!. Must be something wasn't upgrading properly during the update as opposed to fresh install...
    Last edited by dlindyds; 2019-05-24 at 02:07 AM.

  3. #13
    Join Date
    Oct 2009
    Location
    San Jose, California
    Posts
    459
    Congrats to another 3.9 user. It's perfection for me.

  4. #14
    Join Date
    Aug 2016
    Location
    U.S.A.
    Posts
    41
    Quote Originally Posted by dlindyds View Post
    Got the server updated to 4.2.4 and it is working fine... This time rather than update over top of the old version, I uninstalled 3.9 before installing the latest version 4.2.4 and it is working great!. Must be something wasn't upgrading properly during the update as opposed to fresh install...
    I spoke too soon, tsreader4 is wigging out again, its pretty bad. I've switched to legacy tsreader mode in the meantime till I get get you a video of what its doing.

  5. #15
    Join Date
    Aug 2016
    Location
    U.S.A.
    Posts
    41
    I uploaded a video from a show both residing and playing on my server. Apologize for the loud fan in the background

  6. #16
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    89,816
    Can you supply the file you were playing? I'll try it here.

  7. #17
    Join Date
    Aug 2016
    Location
    U.S.A.
    Posts
    41
    Pm'd you the link.

  8. #18
    Join Date
    Aug 2016
    Location
    U.S.A.
    Posts
    41
    Let me know when you have the file so I can remove it from my google drive.

  9. #19
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    89,816
    Thanks - I've downloaded it now.

  10. #20
    Join Date
    Aug 2016
    Location
    U.S.A.
    Posts
    41
    Any luck recreating the bug?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •