Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Finding servers

  1. #21
    Join Date
    May 2019
    Location
    North Carolina
    Posts
    27
    Swipe across the server where. On my PC in the box that contains the tab for zip file? Below that it says server “hushpc” and below that shows “ \\hushpc\npvr”

  2. #22
    Join Date
    May 2006
    Location
    Canada
    Posts
    28,498
    It is confusing since I am not sure how to swipe an Android box. Just select Add Server and get the good one on your list.

    Martin

  3. #23
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    90,408
    Quote Originally Posted by Patrick4287 View Post
    Swipe across the server where.
    Ah sorry - on a Android phone or tablet you can swipe across the server to get rid of it.

    As Martin says, just add the correct server and select that one. If you want the old incorrect entry gone on an Android set top box, you might need to remove the app and re-add it.

  4. #24
    Join Date
    May 2019
    Location
    North Carolina
    Posts
    27
    I reinstalled the app. Turned it on, walked away and came back. It found 192.168.1.75. Clicked on it and it took me to Where at the top was Channels - Devices—Recordings—Settings. Left computer on which displayed the guide with channels. However, went to settings on the app and got no where. Any further suggestions.

    At the bottom of the settings box on the PC Devices server name: hushpc
    Database share :\\hushpc\np r. I can click on it and get rid of it. When I put 192.168.1.75 in the server name it gives me an error message. Help!!

    ADDENDUM

    It works flawlessly on my computer. On the TV it connects fast. However, it takes me as said to a page at the top is Channels—Guide—Recordings—Search—Settings. When I click on Settings I get a pop up box saying NextPVR is not responding the gives me 3 choices. Close app—Wait—Send Feedback. Again any suggestions.
    Last edited by Patrick4287; 2019-05-30 at 03:59 AM.

  5. #25
    Join Date
    May 2019
    Location
    North Carolina
    Posts
    27
    Quote Originally Posted by Patrick4287 View Post
    I reinstalled the app. Turned it on, walked away and came back. It found 192.168.1.75. Clicked on it and it took me to Where at the top was Channels - Devices—Recordings—Settings. Left computer on which displayed the guide with channels. However, went to settings on the app and got no where. Any further suggestions.

    At the bottom of the settings box on the PC Devices server name: hushpc
    Database share :\\hushpc\np r. I can click on it and get rid of it. When I put 192.168.1.75 in the server name it gives me an error message. Help!!

    ADDENDUM

    It works flawlessly on my computer. On the TV it connects fast. However, it takes me as said to a page at the top is Channels—Guide—Recordings—Search—Settings. When I click on Settings I get a pop up box saying NextPVR is not responding the gives me 3 choices. Close app—Wait—Send Feedback. Again any suggestions.

    It’s still not working on my TV or box. As much trouble as this has been, it seems to me the program app is not worth all the time to get it to work.

  6. #26
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    90,408
    Quote Originally Posted by Patrick4287 View Post
    At the bottom of the settings box on the PC Devices server name: hushpc
    Database share :\\hushpc\npr. I can click on it and get rid of it. When I put 192.168.1.75 in the server name it gives me an error message. Help!!
    You shouldn't be fiddling with that settings - it's not used for what you're trying to do. Leave that 'act as client' setting unticked. Just ignore the \\hushpc setting - you don't need to change it.

    it seems to me the program app is not worth all the time to get it to work.
    ok, fair enough.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •