Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42

Thread: HDHR3-US Issue

  1. #21
    Join Date
    Jul 2019
    Location
    Texas, USA
    Posts
    18
    Each of these devices has a lineup.json when the appropriate
    http://ipv4-api.hdhomerun.com/api/li...2B64zyUHTpgRSs or
    http://ipv4-api.hdhomerun.com/api/li...S4cQ7gI3Yq09WR .

    Does it need something else?

    These devices scan and operate fine when used alone on V5. They work alone and together on V4.

    snip of lineup.json for one device:
    [
    {
    "GuideNumber": "2.1",
    "GuideName": "KDTN-DT",
    "URL": "hdhomerun://1032BCF0/ch647000000-1"
    },
    {
    "GuideNumber": "4.1",
    "GuideName": "KDFW-DT",
    "URL": "hdhomerun://1032BCF0/ch599000000-3"
    },
    {
    "GuideNumber": "5.1",
    "GuideName": "KXAS-DT",
    "URL": "hdhomerun://1032BCF0/ch533000000-3"
    },
    {
    "GuideNumber": "5.2",
    "GuideName": "COZI-TV",
    "URL": "hdhomerun://1032BCF0/ch533000000-4"
    },
    {
    "GuideNumber": "8.1",
    "GuideName": "WFAA",
    "URL": "hdhomerun://1032BCF0/ch183000000-1"
    },

  2. #22
    Join Date
    May 2006
    Location
    Canada
    Posts
    29,171
    That is the legacy list the one that looks like NextPVR is calling is for newer HDHR's

    http://localip/lineup.xml?show=found

    Martin

  3. #23
    Join Date
    Jun 2011
    Location
    Seattle, WA, USA
    Posts
    4
    Just asking, is this supposed to be resolved in the latest builds? I have two HDHR-US and they all seem to have the same 404 for the wrong lineup request.

  4. #24
    Join Date
    Jul 2019
    Location
    Texas, USA
    Posts
    18
    I just retried my HDHR3-US units with the latest Version: 5.0.0.190908. One unit alone works fine. I still get the 404 errors with two units.

  5. #25
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,206
    Quote Originally Posted by Bee View Post
    I just retried my HDHR3-US units with the latest Version: 5.0.0.190908. One unit alone works fine. I still get the 404 errors with two units.
    Post the logs and I'll take a look.

  6. #26
    Join Date
    Jul 2019
    Location
    Texas, USA
    Posts
    18
    Ubuntu 18.04.3 LTS
    NextPVR Version: 5.0.0.190908
    Two HDHR3-US
    Attached Files Attached Files

  7. #27
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,206
    Quote Originally Posted by Bee View Post
    I just retried my HDHR3-US units with the latest Version: 5.0.0.190908. One unit alone works fine. I still get the 404 errors with two units.
    Do you see all three devices listed on the Settings->Devices page?

  8. #28
    Join Date
    Jul 2019
    Location
    Texas, USA
    Posts
    18
    I see two devices listed.

  9. #29
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,206
    Which two?

  10. #30
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,206
    103BE535 and 1032BCF0?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •