Results 1 to 8 of 8

Thread: streaming wifi ouside network

  1. #1
    Join Date
    Sep 2018
    Location
    Canada
    Posts
    72

    streaming wifi ouside network

    Today is July 30, 2019. I did some testing today in the hopes of better info. Started out the test today at 1080p@10mb quality on my LTE+, NextPVR was playing fine for 20min then stopped. Then tried it on WIFI with the same quality settings and the it played for 1min then stopped. Next I took the quality down to 480p@ 1mb while still on WIFI, played for 20min then stopped. My internet speed is 200mb down and 15mb upload. Would be cool if I could get this fixed. I have uploaded my logs for today.

    Thanks.
    Attached Files Attached Files

  2. #2
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,155
    In future, please just keep all these related posts in the same thread - there is no point creating a new one each time. Otherwise it's difficult to find all the information relating to your problem.

    Also, when you post the logs, let us know the time the streaming stopped, so we know exactly where to look in the logs.

    In your Android app, do you have 'Direct Play' ticked on the Settings screen? If you do tick it, and play a station on your WIFI network, does it still stop after a period of time?

  3. #3
    Join Date
    Sep 2018
    Location
    Canada
    Posts
    72
    Sorry for all the new posts but couldn't figure out how to add logs in replying. Also it was between 8-9am. No I don't have Direct Play ticked, I'll have to try tomorrow. Thanks again. Hope to figure this out. Just a thought could it be my computer doing some kind of sleep mode?

  4. #4
    Join Date
    Sep 2018
    Location
    Canada
    Posts
    72
    Sorry for all the new posts but couldn't figure out how to add logs in replying. Also it was between 8-9am. No I don't have Direct Play ticked, I'll have to try tomorrow. Thanks again. Hope to figure this out. Just a thought could it be my computer doing some kind of sleep mode?

    Just figured out how to add the logs, i was hitting quick reply not reply to thread.

  5. #5
    Join Date
    Sep 2018
    Location
    Canada
    Posts
    72
    So today's testing I did with direct play on it paused, played and stopped. This was at 8:06am.

    Thanks.
    Attached Files Attached Files

  6. #6
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,155
    I still can't see any conclusive cause in your logs.

    If you try to record for an hour, does it record an hour, or does that also stop?

  7. #7
    Join Date
    Sep 2018
    Location
    Canada
    Posts
    72
    Do you think my computer is going to sleep possibly? I don't use it for recording only streaming. It plays fine at home.

  8. #8
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,155
    Quote Originally Posted by MaxOne72 View Post
    Do you think my computer is going to sleep possibly? I don't use it for recording only streaming. It plays fine at home.
    Possibly - can you try streaming to a client while you're within eyeshot of the machine?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •