Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36

Thread: Recording Issues

  1. #11
    Join Date
    Jan 2004
    Location
    Vinita, OK
    Posts
    271
    Here some log same problem
    I set Pre-Padding to 1 and Post-Padding also to 1 and not why it did this below
    Name:  Screenshot from 2019-08-24 21-05-24.jpg
Views: 34
Size:  174.3 KB

    I have another set 1 set to 0
    Attached Files Attached Files

  2. #12
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,204
    The first thing we need to work out is why you don't have permissions to those recording directories.

    Was this from the .deb installer? If so, it's probably something to do with user groups - Martin?

  3. #13
    Join Date
    Jan 2004
    Location
    Vinita, OK
    Posts
    271
    Quote Originally Posted by sub View Post
    The first thing we need to work out is why you don't have permissions to those recording directories.

    Was this from the .deb installer? If so, it's probably something to do with user groups - Martin?
    That odd part it only happen after channel change here before photo
    Name:  Screenshot from 2019-08-24 20-31-59.jpg
Views: 34
Size:  167.9 KB
    Name:  Screenshot from 2019-08-24 20-28-09.jpg
Views: 33
Size:  191.3 KB

  4. #14
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,204
    Did files get created in those directories? I'm guessing not.

  5. #15
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,204

  6. #16
    Join Date
    Jan 2004
    Location
    Vinita, OK
    Posts
    271
    Quote Originally Posted by sub View Post
    Did files get created in those directories? I'm guessing not.
    That right it didn't
    Ok I look in to post 3 later I'm get tried as it getting late

  7. #17
    Join Date
    May 2006
    Location
    Canada
    Posts
    29,171
    Quote Originally Posted by sub View Post
    The first thing we need to work out is why you don't have permissions to those recording directories.

    Was this from the .deb installer? If so, it's probably something to do with user groups - Martin?
    The link you posted should fix any permission error but the deb installer does run the script on the /home/sudouser/recordings folder at install. It is possible that shspvr ran a version of the installer that was created before I made that change.

    Martin

  8. #18
    Join Date
    Jan 2004
    Location
    Vinita, OK
    Posts
    271
    Quote Originally Posted by mvallevand View Post
    The link you posted should fix any permission error but the deb installer does run the script on the /home/sudouser/recordings folder at install. It is possible that shspvr ran a version of the installer that was created before I made that change.

    Martin
    In reason why it not under ?
    /home/sudouser/videos/livetv
    /home/sudouser/videos/recordings

    I notice when I run
    sudo /opt/nextpvr/shell/nextpvr-recording.sh /videos/livetv
    sudo /opt/nextpvr/shell/nextpvr-recording.sh /videos/recordings
    it places the folder in root is that how should be ?.

    What this for being that movies are place it recordings folder
    sudo /opt/nextpvr/shell/nextpvr-recording.sh /movies

  9. #19
    Join Date
    May 2006
    Location
    Canada
    Posts
    29,171
    Sudouser for the deb file would be the username of the user running the script so potentially shspvr in your case. It is not a typical install but that is what sub wanted.

    The script creates the folder wherever you tell it out it.

    Martin

  10. #20
    Join Date
    Jan 2004
    Location
    Vinita, OK
    Posts
    271
    Quote Originally Posted by sub View Post
    Even that dose not help one

    Aug 25 09:01:40 shspvr-game server.sh[1523]: at System.Net.WebClient.UploadDataInternal(Uri address, String method, Byte[] data
    Aug 25 09:01:40 shspvr-game server.sh[1523]: at System.Net.WebClient.UploadString(Uri address, String method, String data)
    Aug 25 09:01:40 shspvr-game server.sh[1523]: at NShared.LocalRecorder.StartStream(ChannelMapping channelMapping, String target,
    Aug 25 09:01:40 shspvr-game server.sh[1523]: at NShared.RecordingService.WorkerThread()
    Aug 25 09:01:40 shspvr-game server.sh[1523]: at System.Threading.Thread.ThreadMain_ThreadStart()
    Aug 25 09:01:40 shspvr-game server.sh[1523]: at System.Threading.ExecutionContext.RunInternal(Exec utionContext executionContext
    Aug 25 09:01:40 shspvr-game server.sh[1523]: --- End of stack trace from previous location where exception was thrown ---
    Aug 25 09:01:40 shspvr-game server.sh[1523]: at System.Runtime.ExceptionServices.ExceptionDispatch Info.Throw()
    Aug 25 09:01:42 shspvr-game systemd[1]: nextpvr-server.service: Main process exited, code=killed, status=6/ABRT
    Aug 25 09:01:42 shspvr-game systemd[1]: nextpvr-server.service: Failed with result 'signal'.

    4 tuner with 4 recording back to back on all on diff channel
    Pre-Padding to 1 and Post-Padding also to 1
    each one was 30 mins
    Name:  Screenshot from 2019-08-25 09-36-55.jpg
Views: 31
Size:  190.7 KB
    Attached Files Attached Files
    Last edited by shspvr; 2019-08-25 at 02:42 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •