Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Audio track 1 (MPEG1,NAR)

  1. #11
    Join Date
    Mar 2018
    Location
    kent
    Posts
    147
    Quote Originally Posted by sub View Post
    If you had the use 'legacy ts reader' ticked, you can set <LanguagePreference1>eng</LanguagePreference1> in config.xml, and it'll look for English tracks, which will rule out the 'nar' language track.
    okay, so i have done what you have said to do. im still haveing the same issue on itvhd do i need to change the default to eng on following line also?

    <LanguagePreference2>default</LanguagePreference2>

  2. #12
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,181
    Do you have that 'use legacy ts reader and Microsoft demux' ticked on the Settings->Decoders screen?

    No, you shouldn't need to set LanguagePreference2.

  3. #13
    Join Date
    Mar 2018
    Location
    kent
    Posts
    147
    Quote Originally Posted by sub View Post
    Do you have that 'use legacy ts reader and Microsoft demux' ticked on the Settings->Decoders screen?

    No, you shouldn't need to set LanguagePreference2.
    Yes, it is ticked.
    Last edited by spudjg1; 2019-08-19 at 08:44 PM.

  4. #14
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,181
    I'll try to take a look a little later today.

  5. #15
    Join Date
    Mar 2018
    Location
    kent
    Posts
    147
    Quote Originally Posted by sub View Post
    I'll try to take a look a little later today.
    Thank you

  6. #16
    Join Date
    Mar 2018
    Location
    kent
    Posts
    147
    Quote Originally Posted by sub View Post
    I'll try to take a look a little later today.
    Hi sub i know your a busy person. Any luck with looking into my issue ?

  7. #17
    Join Date
    Nov 2003
    Location
    NextPVR HQ, Wellington, New Zealand
    Posts
    91,181
    Quote Originally Posted by spudjg1 View Post
    Hi sub i know your a busy person. Any luck with looking into my issue ?
    Sorry, I haven't found time to get back to it yet. I'm away the next couple of days, but bump the thread again after that and I'll take another look.

  8. #18
    Join Date
    Mar 2018
    Location
    kent
    Posts
    147
    Quote Originally Posted by sub View Post
    Sorry, I haven't found time to get back to it yet. I'm away the next couple of days, but bump the thread again after that and I'll take another look.
    Cheers sub. It would be really good to get this sorted. Good for the visually impaired. But irritating if you not. Hopefully we can find a fix

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •