Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: v5 Error on starting Server?

  1. #21
    Join Date
    May 2006
    Location
    Canada
    Posts
    29,143
    I run in Windows as a hidden scheduled task and it works just like v4 to run at startup, I posted an example somewhere.

    Martin

  2. #22
    Join Date
    Jun 2007
    Location
    St. Paul, MN, USA
    Posts
    1,366
    Quote Originally Posted by jksmurf View Post
    I might leave v5 for now sub, too much WAF hassle.
    FYI - This is still a BETA test version--and in some ways still ALPHA (i.e. it doesn't yet have a Windows installer to do the firewall rules, create a Windows service, configuration migration from v4, etc.) and you have to do many of those items manually or via workarounds.

    So, while it is quite stable overall, it probably is not yet at the point of being "wife acceptable". For that, I'd stick to v4 for now.

  3. #23
    Join Date
    May 2006
    Location
    Canada
    Posts
    29,143
    Quote Originally Posted by jksmurf View Post
    Is there a quick and dirty way to migrate all the v4 settings across?
    I have good success copying the enter npvr v4 data folder to npvr-data and then running v4 to migrate. This should keep icons art and most of the settings the same.

    Martin

  4. #24
    Join Date
    Jul 2005
    Location
    HK - Pal I
    Posts
    3,465
    Quote Originally Posted by BrettB View Post
    FYI - This is still a BETA test version--and in some ways still ALPHA (i.e. it doesn't yet have a Windows installer to do the firewall rules, create a Windows service, configuration migration from v4, etc.) and you have to do many of those items manually or via workarounds.

    So, while it is quite stable overall, it probably is not yet at the point of being "wife acceptable". For that, I'd stick to v4 for now.
    Oh...yeah I just started a new job after some time so was hoping it's "almost there" if it had wicked improvements that I needed to have "now now" but actually v4 is sweet as for now.

    k.
    ASUS STRIX X470-F AMD 2700x 4GHz | Win10Prox64 | 32GB | NVIDIA GEforce GT1030 Fanless | WinTV DMB-TH | WinTV HVR-1280 | Hauppauge Colossus | Various HD's | AC86U | USB-UIRT | PCH-A110 | RPi2 | Sony Bravia LCD X9000F Android TV |. Frustrated that NextPVR is not working? Take a moment and consider this and this and this and this and this and this. Credit where credit's due; for one guy (with a wife and two kids), most problems are solved outrageously quickly. Patience.

  5. #25
    Join Date
    Jul 2005
    Location
    HK - Pal I
    Posts
    3,465
    Quote Originally Posted by mvallevand View Post
    I have good success copying the enter npvr v4 data folder to npvr-data and then running v4 to migrate. This should keep icons art and most of the settings the same.

    Martin
    Might try next week, thanks Martin.
    ASUS STRIX X470-F AMD 2700x 4GHz | Win10Prox64 | 32GB | NVIDIA GEforce GT1030 Fanless | WinTV DMB-TH | WinTV HVR-1280 | Hauppauge Colossus | Various HD's | AC86U | USB-UIRT | PCH-A110 | RPi2 | Sony Bravia LCD X9000F Android TV |. Frustrated that NextPVR is not working? Take a moment and consider this and this and this and this and this and this. Credit where credit's due; for one guy (with a wife and two kids), most problems are solved outrageously quickly. Patience.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •